jeudi 5 janvier 2012

Cours Ms Excel 2007 Fonctions statistiques et mathématiques avec Exercice Corrigé - TP Office Excel 2007 Fonctions Statistiques et Mathématiques avec

COMPLEMENT SUR LES FONCTIONS STATISTIQUES ET MATHEMATIQUES


Fonctions statistiques (et mathématiques) principales


=MIN(plage)
Permet de déterminer la valeur minimum contenue dans une plage de cellules

=MAX(plage)
Permet de déterminer la valeur moyenne contenue dans une plage de cellules

=MOYENNE(plage)
Permet de déterminer la moyenne d’une plage de cellules

=NB(plage)
Compte le nombre de cellules d’une plage contenant des valeurs numériques

=NBVAL(plage)
Compte le nombre de cellules d’une plage contenant des valeurs numériques ou alphanumériques

=NB.VIDE(plage)
Compte le nombre de cellules vides d’une plage de cellules

=NB.SI(plage;condition)
Compte le nombre de cellules d’une plage répondant à une condition donnée (1)

=SOMME.SI(plage critère;critère ;plage à additionner)
Additionne des cellules en fonction d’un critère défini sur une autre plage de cellules (1)

=SOMMEPROD(plage1;Plage2…)
Effectue la somme du produit des cellules de la plage1 par les cellules de la plage 2 (Plage 1 et plage 2 doivent avoir le même nombre de cellules) (2)

=RANG(cellule;plage;ordre) l’argument ordre est facultatif
Permet d’attribuer un classement d’une cellule à l’intérieur d’un ensemble de cellules contenues dans la plage. Si l’argument ordre est omis ou à 0, le classement est décroissant, avec 1 autre valeur, le classement est croissant

(1) Ces fonctions ne sont utilisables que pour des conditions simples. L’argument condition est à mettre entre guillemet : Exemple « >=10 ». Pour des conditions multiples, il faut utiliser les fonctions Bases de données (voir TD futur).
(2) Cette fonction sera étudiée avec les fonctions de bases de données

APPLICATION : Réalisez ce tableau en prenant bien soin de noter toutes les formules sur une feuille
-------------------------------------------------------------------------------------------------------
Correction
-------------------------------------------------------------------------------------------------------

Les Fonctions Statistiques : NB - NBVAL - NB.SI - NB.VIDE

- Calculer le total en utilisant la fonction Somme :
la formule : =Somme(B5:B15)




- Calculer le nombre de Clients en utilisant la fonction Statistique NBVAL



La formule est : = NBVAL(A5:A15)


- Calculer le nombre de Clients ayant commandé en utilisant la fonction Statistique NB


La formule est : = NB(B5:B15)

- Calculer le nombre de Clients n'ayant pas commandé en utilisant la fonction Statistique NB.VIDE


La formule est : = NB.VIDE(B5:B15)


- Calculer le nombre de Clients dont le CA est < à 5000 en utilisant la fonction Statistique NB.SI



La formule est : = NB.SI(B5:B15;"<5000")

- Calculer le nombre de Clients dont le CA est >= 5000 en utilisant la fonction Statistique NB.SI


La formule est : = NB.SI(B5:B15;">=5000")

Les Fonctions Mathématiques : Somme - Somme.SI

- Calculer le CA des clients d'Aisne (02) en utilisant la fonction Mathématique Somme.SI



La formule est : = SOMME.SI(B20:B30;2;C20:C30)

- Refaire la même chose pour ls autres dépôts

- Calculer la somme

Résultat Final :

0 commentaires:

Enregistrer un commentaire

Share

Twitter Delicious Facebook Digg Stumbleupon Favorites

 

IP