jeudi 5 janvier 2012

Cours Les fonctions d’arrondis Excel 2007 avec exemplesTD Fonctions Excel ARRONDI Exercice Corrigé

LES FONCTIONS D'ARRONDI SOUS EXECL 2007 : ENT - ARRONDI - ARRONDI.INF - ARRONDI.SUP - PLAFOND - ARRONDI.AU.MULTIPLE



Les fonctions d’arrondis permettent d’arrondir un nombre ou un calcul selon des modalités diverses :
=ENT(nombre)
Donne la partie entière du nombre

Exemple d’utilisation
=ENT(10/4) donne comme valeur 2

=ARRONDI(Nombre; nombre de décimales)
Arrondit le nombre à la valeur la plus proche en fonction du nombre de décimales spécifié. Le nombre de décimales peut être négatif

Exemple d’utilisation
=ARRONDI(10,54;1) donne 10,5
=ARRONDI(10,55;1) donne 10,6
=ARRONDI(124,2;-1) donne 120
=ARRONDI(2551;-2) donne 2600

=ARRONDI.INF(Nombre; nombre de décimales)
Effectue un arrondi par défaut, on peut spécifier également un nombre de décimales négatif

Exemple d’utilisation
=ARRONDI.INF(124,769;2) donne 124,76
=ARRONDI.INF(25987;-3) donne 25000

=ARRONDI.SUP(Nombre; nombre de décimales)
Effectue un arrondi par excès, on peut spécifier également un nombre de décimales négatif

Exemple d’utilisation
=ARRONDI.SUP(124,12;0) donne 125
=ARRONDI.SUP(1251;-1) donne 1260

ATTENTION : L’usage de la commande Format – Cellules – Nombre n’agit que sur l’affichage. Excel conserve en mémoire tous les chiffres figurant derrière la virgule pour les calculs, cela peut conduire à des erreurs de centimes. L’usage de la fonction ARRONDI évite ce désagrément. Exemple :

APPLICATIONS

1) soient les trois tableaux suivants :
Coût unitaire = Coût total/Quantités
ACTIVITE :
Donnez la formule de calcul du coût moyen unitaire arrondi pour chaque tableau

2) La société DIOUKNUKAIME souhaite réaliser un tableau de calcul du coût préétabli mensuel à partir des données standard et de sa production réelle. La maquette du modèle vous est fournie ci après :

RENSEIGNEMENTS COMPLÉMENTAIRES

- La quantité de produit A est arrondie à la dizaine inférieure
- La quantité préétablie de matière est arrondie au dixième le plus proche
- le temps de main d’oeuvre de production ou de finition est arrondi au ½ point supérieur.
- les quantités d’U.O. des charges directes sont arrondies au dixième inférieur
- le coût total est arrondi à l’unité

ACTIVITÉ

Présentez toutes les formules de calcul du modèle
-------------------------------------------------------------------------------------------------------
Correction
-------------------------------------------------------------------------------------------------------

LES FONCTIONS D'ARRONDI SOUS EXECL 2007 : ENT - ARRONDI - ARRONDI.SUP - ARRONDI.AU.MULTIPLE - PLAFOND

Question 1 :

1) Corrigé 1er Tableau

La formule D3 : =ARRONDI.SUP(C3;1)
La formule D4: =ARRONDI.SUP(C4;1)


1) Corrigé 2ème Tableau



La formule D8 : =ARRONDI.INF(C8;-2)
La formule D9 : =ARRONDI.SUP(C9;-2)

1) Corrigé 3ème Tableau



La formule D13 : =ARRONDI.INF(C13;-1)
La formule D14 : =ARRONDI.INF(C14;-2)

Résultat :


Question 2 :

Vous trouvez les fonctions d'ARRONDI dans la catégorie "Math & Trigo"


les Formules :

Résultat :

0 commentaires:

Enregistrer un commentaire

Share

Twitter Delicious Facebook Digg Stumbleupon Favorites

 

IP